Gaussian Blur

This video effect applies gaussian blur to the video image.

Possibilities:

§ Allows blurring the image to different extent.

Settings:

Degradation slider - to adjust the bur extent of the image.